Crash at startup on popos

Hello everyone,

I just install zrythm and it crash on start after the window where I create a project. This project doesn’t exit . I am on pop os. If you have some idea…

Tanks by advance and have a good day

So it gets stuck - it doesn’t crash? Can you post the log please?

Hello thanks for your response. Here the log :

I just click an create new project and zrytm crashed without message or dialog box…

Hmm I don’t see a crash but it looks like something causes Zrythm to shut down. Can you please record a screencast of what you are doing? You can upload screencasts as a new issue on GitLab.

It’s done !

I hope the video is not too big.

I juste notice that I have no sound on my computer after the zrythm crash. My audio output is “dummy output”. I hope is helpful…

Thanks! I checked it and it seems strange… The log makes it seem like as if you clicked the window close button - there is no error to be seen. Not sure what’s the culprit to be honest, but it doesn’t look like it’s Zrythm’s fault… I haven’t seen this happen before.

Does this also happen with the installer version or the flatpak version?

Both. I’ve tried the two solutions. I tried the beta version too.

What desktop environment are you using?

It’s the pop os environment : cosmic environment. Its based on gnome.

Hello, I’ve changed my distribution ( goodbye popos, hello Nobara) and it’s work !!!

1 Like